FANDOM


Introducción, descripción de la pantalla principal.

Tutorial UTAU Español 2

Tutorial UTAU Español 2.Colocación de notas, silencios y letra Descripción de la Pantalla Principal

La siguiente imagen es la captura de pantalla de la versión 4.12 de UTAU. Hay que tener en cuenta que

la última versión de UTAU es la 4.18 por lo que algunas funciones no se verán descritas en el manual.

*La única función que falta por visualizar es “!”, se encuentra a la izquierda de la función “A” (23) y ésta será descrita en el número (30).

Image001

Número

Nombre de la función

Descripción de la función

1

Barra de menú

Realice varias operaciones, como  la administración y configuración de archivos. Haga clic para mostrar los detalles de cada menú.

2

Campo de visualización del nombre del sonido original junto con la ilustración del mismo.

Muestra la ilustración y el nombre de la voz (UTAU) que se está usando. Haciendo clic en la imagen se abre un cuadro de texto con las propiedades del banco de voz y la descripción del mismo. Haciendo clic en el nombre se abre un cuadro para editar la configuración del proyecto UST (Utau sequence text [Secuencia de Texto UTAU]) a ser creado.

3

Tempo

Muestra el Tempo (velocidad en la que debe ejecutarse una pieza musical) en el que UST funciona. Haciendo clic en el, puede modificarse su valor predeterminado de 120. 

4

Cuantificar / Quantize

Es una barra desplegable para modificar  la Cuantificación (proceso matemático en la que pueden quedar más exactas las notas musicales en la creación de un UST y/o MIDI).

5

Longitud / Lenght

Es una barra desplegable para modificar la longitud de las notas.

6

Lírica / Lyric

Es un cuadro de texto para escribir la letra que se colocará en las notas.

7

Substituir Lírica / Substitute lyrics / 歌詞置換

Haciendo clic en él se coloca la letra escrita en “Lírica / Lyric” sobre las notas seleccionadas.

8

Insertar Lírica / Insert lyrics / 音符挿入

Haciendo clic en él se insertan las notas escritas en “Lírica / Lyric”

9

Insertar silencio / Insert Rest / 休符挿入ボ

Este es un botón para insertar un silencio "R".

10

(Reproducir / Play / 再生) / (Pausar / Pause / 一時停止) / (Detener / Stop / 停止)

Botones para reproducir, pausar y detener la reproducción de las notas seleccionadas del UST.

11

(Acercamiento / Zoom in / 拡大) / (Alejamiento / Zoom out / 縮小)

Hace un acercamiento y alejamiento horizontal / vertical del UST.

12

(Ir al inicio / Go to start / 先頭へ移動) / (Ir al final / Go to end / 最後へ移動)

Dándoles clic puedes ir al inicio o al final del UST.

13

(Ir a la nota inicial / Go to the first note / 先頭の音符へ移動) / (Ir a la nota final / Go to the last note / 最後の音符へ移動)

Dándoles clic puedes ir a la primera o última nota del UST.

14

Cambiar a modo auto-tono / Switch auto-pitch mode /  Mode2切換え:

Haciendo clic en él se despliega el “Modo2 / Mode2” del programa UTAU, el cual es un modo auto-tono, se agregan dos botones más al programa “Modo de Trazado / Trace Mode” y “Renderizar / Render”. En ellos se puede hacer un trazado y modificar la curva de tono para agregar vibrato y otros tonos sin tener que agregar una nota extra para ello.

15

(Entrada MIDI / MIDI Input / MIDI入力) / (Salida MIDI / MIDI Output / MIDI出力):

Función que solo sirve al conectar un teclado u instrumento MIDI al programa para que, en base a un MIDI, se cree un UST con el propio ritmo humano.

16

Ajustes de Traslapo

Son botones para ajustar el traslapo entre las notas según se adapte al banco de voz utilizado para que se escuche más fluido.

17

Seleccionar y editar

Son modos distintos para aplicar una función correcta del programa. Se selecciona el cursor para meramente seleccionar las partes del UST sin agregar notas extra y con el lápiz seleccionado el programa tiene la orden de dibujar notas en el lugar donde se cliquee.

18

Teclado de Piano

Sirve para enfatizar e indicar al usuario los acordes en cifrado americano que se usaran en el UST. Al pasear el cursor arriba y hacia abajo, no necesariamente en la imagen del piano, indica las notas por las que está pasando el cursor.

19

Pentagrama

Es el área donde se colocan las notas y los silencios de un UST. Las franjas rosas indican el compás y las franjas azules indican el pulso.

20

Etiqueta

Puede saltar adjuntando una etiqueta a un lugar donde hay una nota o silencio, y seleccionándola haciendo clic con el botón derecho del lugar que desee.

21

Silencios

Son los silencios que se han colocado en el UST.

22

Notas

Son las notas que se han colocado en el UST. En estado no seleccionado son de color azul pero se vuelven de color rosa al seleccionarlas.

23

Encadenamiento automatico de VCV / Automatic VCV Chaining / 自動連続音モード

Dando clic en “A”, se enlazan las notas que tengan formato VCV.

24


Mostrar las curvas del envolvente / Show the wave envelopes / 出力エンベロープ表示

Mientras está presionado el botón "w", se visualizan las ondas sonoras de las notas.

Nota: Las ondas sonoras solo aparecerán siempre y cuando se reproduzcan al menos una vez la nota o notas a visualizar. 

25

Mostrar parámetros / Show Parameters / パラメータ表示

Mientras la virgulilla (26) esté seleccionada, si se presiona el botón “P” se mostrarán los parámetros de modulación y respiración de las notas.

26

Mostrar curvas de tono / Show Pitch Curves / 曲線を表示

Con el botón "~" presionado es posible visualizar las curvas de tono y, por lo tanto, modificarlos.

27

Longitud de una negra

Muestra la longitud de una negra (un cuarto de nota) en segundos impuesta por el tempo.

28


Longitud de las notas seleccionadas

Muestra la duración total de las notas seleccionadas y los silencios en segundos.

29


Herramienta de cambio de tono de múltiples notas [M] / 複数の音符の音程の移動モードの切換え「M」

Dando clic en ese sitio puede seleccionarse la “M” o desaparecerla. Con la “M” seleccionada se pueden seleccionar y mover todas las notas a un diferente tono, de lo contrario aunque se seleccionen varias notas, solo se podrán mover una a la vez.

30

! (Prefixmap)

Teniéndolo seleccionado y si el banco de voz está configurado para ello contando con diferentes tonos, quita o deshace los prefijos según la configuración del UTAU.

 

2-1. Cómo configurar el tempo.

Tutorial UTAU Español 2-1 ¡Cómo configurar el Tempo!

Tutorial UTAU Español 2-1 ¡Cómo configurar el Tempo!

El tempo global predeterminado está establecido a 120. Para cambiar el templo global haga clic en el área del

tempo, aparecerá la pantalla “Cambiar el Tempo Global / Change Global Tempo / テンポの設定”, ingrese el valor numérico y haga clic en el botón “Ok”. El tempo global se muestra en azul en la esquina superior izquierda de la pantalla.

Nota: En la pantalla solo pueden mostrarse cuatro dígitos, así que si hay una cifra de tres dígitos con sus respectivos decimales, se deberán comprobar las cifras haciendo clic en el área del tempo.

Image002

 

Cómo cambiar el tempo por unidad de nota (En medio de una canción)

*UTAU puede cambiar el tempo por unidad de nota o por silencio. No se puede cambiar el tempo en medio de una nota o silencio. Si desea cambiar el tempo en medio de un silencio o nota, solo arrastre el extremo derecho de la nota o el silencio hacia la izquierda.

  1. Haga clic con el botón derecho en cualquier nota y luego seleccione “Tempo / テンポ”.
  2. Ingrese el tempo en la pantalla “Configuraciones de tempo / Tempo Settings / テンポの設定” y haga clic en “Ok”.
  3. El templo cambiado se muestra en color rojo, encima de la nota con tempo distinto.

Nota: Se verá el tempo en el recuadro de tempo de la nota que esté seleccionada. Si se tienen dos o más notas seleccionadas con diferente tempo, el tempo de la última nota seleccionada es el que se visualizará.

Image003

 

2-2. Para ingresar notas y líricos.

Cómo ingresar notas usando la herramienta del lápiz.

Tutorial UTAU Español 2-2 ¡Para ingresar notas y líricos!

Tutorial UTAU Español 2-2 ¡Para ingresar notas y líricos!

En la esquina superior derecha de la pantalla (1), pulse el botón de la herramienta del lápiz. El cursor cambiara a tener la forma de un lápiz cuando éste se pase por encima del pentagrama. Con solo hacer clic en cualquier lado de la pantalla de piano, se agregará una nota en el lugar deseado. Se podrá cambiar la longitud de la nota, seleccionando la longitud deseada en el recuadro desplegable de longitud de la nota (2).

Image004

 

*Al ingresar una nota, mientras se mantiene presionado el botón izquierdo del mouse sin soltarlo puede cambiar la longitud de la nota a como se desee.

*Escribiendo las letras en “Lírica / Lyric”  separadas por espacios, se colocarán las letras en las notas iniciando la secuencia en la nota seleccionada con la primer o primeras letras escritas, tomando en cuenta los espacios como cortes para dirigirse a la siguiente nota y colocarse la segunda letra o letras escritas, y así sucesivamente, hasta llegar al final de las notas que se hayan escrito en el UST o al final de las letras que se escribieron en “Lírica / Lyric”. Además de espacios, las separaciones pueden determinarse con un entrecomillado entre las letras. Esto para facilitar el uso con bancos de voz tipo VCV.

Image005

*Con las letras escritas en “Lírica / Lyric”, usando la herramienta del lápiz para agregar notas nuevas, las notas se irán colocando con las letras, desapareciendo así una a una, según la separación con espacios o entrecomillados de las letras.

 *El tono de las notas que se ingresen serán determinados por el lugar en el que fueron colocadas en la pantalla de piano. Las notas colocadas más arriba, tendrán un tono más alto, mientras que las notas agregadas más abajo, tendrán tonos más bajos. En el borde izquierdo de la pantalla se visualizará en color azul el tono en el que está colocando la nota, según pase por ahí el cursor, utilizando el sistema musical de cifrado americano. El tono que siempre se visualiza en color negro en el borde izquierdo de la pantalla es Do, comenzando desde C1 hasta C7. Los tonos límite en UTAU son C1 y B7.

*Al abrir el menú “Herramientas (T) / Tools (T) / ツール (T)” y luego pulsar en “Opción (O) / Option (O) / オプション (O)”, se abre una pantalla y luego nos ubicaremos en la pestaña “MIDI”, desplegaremos el menú “Salida de MIDI / MIDI OUT”, seleccionaremos “Microsoft GS Wavetable SW Synth”, marcaremos la casilla “Reproducir al añadir una nota / Play on note addition / 音符を置いた時に音を鳴らす” y finalizaremos presionando “Ok”. El botón del megáfono bajo “Modo 2 / Mode2” y  “Trazado / Trace” deberá estar seleccionado para que, cuando agreguemos una nota con la Herramienta del lápiz, se reproduzca el sonido de un piano, esto con el fin de verificar el tono correcto de las notas agregadas.

Image006

 

 Cómo ingresar notas y letras al mismo tiempo

Después de ingresar las letras en “Lírica / Lyric” (1) y presionar el botón de inserción de notas (2), las notas se agregarán en el tono C4 (3) como se ve en la imagen inferior.

La longitud de la nota está determinada por el intervalo que esté puesto en “Longitud / Lenght” (4)', misma que se puede cambiar desplegando el menú y seleccionando la longitud deseada.

Si la letra aun no se decide, con el botón de inserción de notas pueden agregarse tantas notas como se deseen.

Image007

 

Si desea introducir notas adicionales después de las notas ya agregadas, haga clic a la derecha de las notas ya ingresadas en donde no se encuentre ninguna nota para deseleccionar las notas, también puede anular la selección dando clic derecho en cualquier lado de la pantalla donde no se encuentre alguna nota y eligiendo la opción “Deseleccionar todo / Deselect All / 選択解除”, las notas deben volverse a tono azul para verificar su deselección. Luego ingrese las nuevas letras que desee agregar en “Lírica /Lyric” y presione el botón de inserción de notas. Estas se agregarán a la derecha de las notas anteriores.

Image008

 

Si desea ingresar notas entre una nota y otra que ya han sido colocadas, haga clic y seleccione la nota en donde desee poner las nuevas notas y luego cliquee el botón de inserción de notas, las nuevas notas se agregarán antes de la nota seleccionada anteriormente.

Image009

 

Al hacer doble clic en “Lírica / Lyric” se abre la pantalla de entrada de texto “Ingrese letra / テキスト入力”, en donde también se podrán escribir las letras, esto con el fin de facilitar la visibilidad de la letra cuando haya demasiado texto que poner y no se pueda visualizar bien en “Lírica / Lyric”.

Image010

 

2-3. Cómo agregar los silencios

Tutorial UTAU Español 2-3 ¡Cómo agregar los silencios!

Tutorial UTAU Español 2-3 ¡Cómo agregar los silencios!

Según el diseño del UTAU, no se pueden tener espacios vacíos entre dos notas. Las partes sin sonido (las

partes que contienen los silencios) son representados por un silencio en blanco “R” y/o “r”. (3)

Haga clic en la nota (1) donde quiera que el silencio se coloque, recuerde que el silencio se pondrá antes de la nota seleccionada, luego presione el botón de inserción de silencio (2). (También desde el menú “Editar (E) / Edit (E) / 編集 (E)” puede seleccionar “Insertar silencio (I) / Insert Rest (I) / Rを挿入 (I)”, o presionar las teclas “Ctrl” y “R” al mismo tiempo.)

La longitud del silencio insertado puede ser especificada desde el menú desplegable “Longitud / Length” (4).

Image011

 

Si desea introducir silencios después de las notas ya agregadas, haga clic a la derecha de las notas ya ingresadas en donde no se encuentre ninguna nota para deseleccionar las notas, también puede anular la selección dando clic derecho en cualquier lado de la pantalla donde no se encuentre alguna nota y eligiendo la opción “Deseleccionar todo / Deselect All / 選択解除”, las notas deben volverse a tono azul para verificar su deselección. Finalmente presione el botón de inserción de silencio.

Como se muestra en la imagen inferior, puede colocar los silencios escribiéndolos en “Lírica / Lyric” en los lugares deseados escribiendo una “R” o “r” junto con la letra que se desee y luego presionando el botón de inserción de notas.

Image012

 

2-4. Para cambiar el tono de las notas

Tutorial UTAU Español 2-4 ¡Para cambiar el tono de las notas!

Tutorial UTAU Español 2-4 ¡Para cambiar el tono de las notas!

Teniendo el botón del cursor seleccionado, tome una nota y arrástrela hacia arriba o hacia abajo, el contorno

de la misma será de tono gris y se moverá según mueva el cursor como se muestra en la imagen inferior, finalmente suelte el contorno en la posición deseada y la nota cambiara a esa posición.

El tono que siempre se visualiza en color negro en el borde izquierdo de la pantalla es Do, comenzando desde C1 hasta C7. Los tonos límite en UTAU son C1 y B7. En el borde izquierdo de la pantalla se visualizará en color azul el tono en el que está colocando la nota y/o según pase por ahí el cursor. (Al igual que en un piano, en la pantalla de piano, la altura de un semitono es de color grisáceo, y la de un tono de color blanco.)

Image013

 

Para seleccionar varias notas que se deseen mover, mantenga presionado el clic izquierdo abajo o arriba de la nota inicial de su selección, aparecerá una línea roja que arrastrará sobre las notas que guste seleccionar, cuando esta línea pase sobre las notas, estas se volverán rosas, suelte el cursor hasta donde haya completado su selección. Luego de clic sobre una de las notas y arrástrelas hacia arriba o hacia abajo, el contorno azul de un recuadro encerrando las notas seleccionadas aparecerá y se moverá según el usuario mueva el cursor, suelte el recuadro en la posición deseada y las notas cambiarán a esa posición.

Image014

 

 La “M” en la esquina inferior derecha del UTAU es la “Herramienta de cambio de tono de múltiples notas [M] / 複数の音符の音程の移動モードの切換え「M」” (29), la función de cambiar el tono a muchas notas al mismo tiempo. Al darle clic ésta desaparece haciendo que, aunque se seleccione de dos o más notas, solo pueda moverse de tono una nota. Por ello, para mover varias notas a la vez, se requiere que la “M” se visualice en la pantalla.

Image015

 

Desde el menú “Editar (E) / Edit (E) / 編集 (E)”, clicando “Mover región arriba (U) / Move Region Up (U) / 選択部分を上へ起動 (U)” o “Mover región abajo (D) / Move Region Down (D) / 選択部分を下へ起動 (D)” cuando una o más notas estén seleccionadas, estas se moverán un semitono hacia arriba o hacia abajo.

Image016

Desde el menú “Editar (E) / Edit (E) / 編集 (E)”, clicando “Mover región por número (N) / Move Region by Number (N) / 選択部分を数値で移動 (N)” cuando una o más notas estén seleccionadas, aparecerá la pantalla “Ingrese la cantidad de movimiento en semitonos / Enter the amount of moves in semitones / 移動量を半音単位で入力”  en donde se podrá escribir el número de semitonos que se desean mover las notas, números positivos para mover hacia tonos más altos y números negativos para mover hacia tonos más bajos. Por ejemplo, si se quiere mover una octava más alta, se escribe 12, por el contrario, si se desea mover una octava más baja, se escribe -12. Finalmente seleccionará “Ok” para aplicar los cambios.

Image017

 

2-5. Cómo eliminar notas y/o silencios.

O silencios!

O silencios!

Seleccione la nota, notas, silencio o silencios que desee eliminar, luego haga clic derecho en ellos, se

desplegara un menú en el que dará clic en “Eliminar / Delete / 削除”

Image018

 

Si en vez de eliminar notas, desea volverlas un silencio, haga doble clic en cada una y escriba “R” o “r” para trasformar una por una en un silencio. (Del mismo modo, se puede cambiar un silencio en una nota escribiendo la letra en el mismo.)

Image019

 

2-6. Como cambiar la duración de las notas y los silencios.

O silencios!-0

O silencios!-0

Si selecciona la nota objetivo y mueve el cursor al extremo derecho de la nota, el cursor cambiara a una

flecha bidireccional, con el cursor de ese modo puede arrastrar la nota hacia la izquierda y esta se acortará. (La parte que se le quitó a la nota se convertirá en un silencio.)

Si del lado derecho de una nota se encuentra un silencio, podrá alargar la nota arrastrando su extremo derecho hacia la derecha, en consecuencia el silencio se acortará o desaparecerá si arrastramos la nota hasta el final del silencio en donde comience otra nota. (Si a lado del silencio no hay otra nota, la nota se podrá extender sin límites.)

Image020

 

El ajuste mínimo de la longitud de las notas y silencios (Cuantificación) por defecto es una nota 32th, se puede cambiar la longitud de cualquiera de las unidades en el menú desplegable de “Cuantificar / Quantize”. (El valor máximo es un cuarto, el valor mínimo son 10 notas mínimas (un tercio de una nota 64th.). Además, si “Ninguno / None / なし” está seleccionado al fondo del menú desplegable, puedes modificar las unidades de notas sin Cuantificar.

Image021

 

Cómo cambiar la longitud de una nota o silencio, sin modificar los silencios y las notas que les preceden.

Si arrastra hacia la derecha o hacia la izquierda la longitud de una nota o un silencio mientras mantiene presionada la tecla “shift”, las notas y/o silencios a la derecha, se moverán según la nueva extensión de la nota o silencio modificado.

Image022

 

Image023

 

Puede ajustarse la longitud seleccionando la nota, yendo al menú “Editar (E) / Edit (E) / 編集 (E)” luego “Propiedades de la región (R) / Region Property (R) / 選択部分のプロパティ (R)”, se abrirá la pantalla (Propiedades de la nota “¿?” / Properties of the “¿?” note / 音のプロパティ) donde iremos a la sección “Longitud / Length / 長さ” e ingresaremos la longitud que deseemos que tenga la nota, al final presionaremos “Ok”. Las notas que les preceden se mueven según la nueva longitud de la nota modificada. (En caso de ser un silencio el objetivo a modificar, se realiza el mismo procedimiento, a diferencia que luego de dar clic en “Propiedades de la región (R) / Region Property (R) / 選択部分のプロパティ (R)”, se abre automáticamente la pantalla “Cambiar Longitud / Change Lenght).

Puede acceder al recuadro (Propiedades de la nota “¿?” / Properties of the “¿?” note / 音のプロパティ) dando clic derecho en la nota a modificar y seleccionando “Propiedades / Property / プロパティ”.  (En caso de ser un silencio el objetivo a modificar, al hacer clic derecho en el silencio, seleccionamos “Longitud / Length / 長さ” y se abrirá el recuadro de longitud.)

Image024

 

Cómo cambiar la longitud de una nota o silencio, modificando los silencios y las notas que les preceden.

Toma el borde derecho de la nota o silencio objetivos presionando la tecla “Ctrl” y al arrastrarlo, la nota o silencio que le precede será modificado según la nueva longitud de la nota. Si la nota o silencio seleccionado se acorta, la nota siguiente se alarga hasta donde se acortó la nota o silencio modificado; si la nota o silencio seleccionado se alarga, la nota siguiente se acorta o desaparece hasta donde llegue la nota que le precede a la nota de la derecha de la nota o silencio modificado.

Debido a que en UTAU no se puede alargar una nota o silencio que antecede a una nota solo arrastrando hacia la derecha, se utiliza este método.

Image025

 

2-7. Cómo fusionar notas y silencios.

Tutorial UTAU Español 2-7 ¡Cómo fusionar notas y silencios!

Tutorial UTAU Español 2-7 ¡Cómo fusionar notas y silencios!

Seleccione las notas y/o silencios que desee fusionar y luego vaya al menú “Editar (E) / Edit (E) / 編集 (E)” y

de clic en “Fusionar notas (M) / Merge Notes (M) / ノート結合 (M)” o presione las teclas “Ctrl” y “U” al mismo tiempo para fusionar lo seleccionado en una sola nota. En la visualización de las letras de la nota, se mostrarán todas las letras fusionadas a excepción de la “r” de los silencios.

Nota: Las propiedades de cada nota (volumen, vibrato, flags, etc.), después de unirse se tornan en las propiedades de la primer nota seleccionada.

Image026

 

2-8. Cómo dividir una nota.

Tutorial UTAU Español 2-8 ¡Cómo dividir una nota!

Tutorial UTAU Español 2-8 ¡Cómo dividir una nota!

Mientras se presionan las teclas “Ctrl” y “Shift” al mismo tiempo, arrastre el borde derecho de la nota objetivo

hacia la izquierda hasta donde se desee dividir la nota. La letra de la nota se le heredará a la nota derecha que resulte de la división.

Image027

 

2-9. Para cortar, copiar, pegar notas y/o silencios.

O silencios!-1

O silencios!-1

Seleccione la nota, notas, silencio o silencios que desee cortar.

Presione las teclas “Ctrl” y X” al mismo tiempo o desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Cortar (T) / Cut (T) / 切り取り (T)”, en caso de que desee copiar presione las teclas “Ctrl” y “C” al mismo tiempo o desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Copiar (C) / Copy (C) / コピー (C)”.

Para pegar la nota, notas, silencio o silencios cortados o copiados, seleccione la nota o silencio que van a precederles.

Finalmente presione las teclas “Ctrl” y “V” al mismo tiempo o desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Pegar (P) / Paste (P) / 貼り付け (P)”.

La nota, notas, silencio o silencios cortados o copiados se pegaran antes de la nota seleccionada.

Image028

 

2-10.  Cómo cambiar las letras.

Tutorial UTAU Español 2-10 ¡Cómo cambiar las letras!

Tutorial UTAU Español 2-10 ¡Cómo cambiar las letras!

Cómo cambiar las letras una por una.

Seleccione una nota o silencio y haga doble clic en él para que la nota o silencio cambie a modo de edición, escriba la nueva letra y luego de clic en un lugar diferente o presione Enter para que la nota o silencio vuelvan a su estado original con la nueva letra.

Image029

Puede cambiar la letra presionando solo la tecla Enter, si lo tiene marcado en “Opción / Option / オプション”.

Método de configuración: Haga clic en “Opción (O) / Option (O) / オプション (O)” desde el menú “Herramientas (T) / Tools (T) / ツール (T)” para abrir la pantalla de “Opción / Option / オプション”, y en la pestaña “General / 全般” marque la opción “Cambiar la letra presionando Enter / Enter key to change the lyric / エンターで歌詞変更” y finalmente presione “Ok”.

Image030

 

Cómo cambiar las letras colectivamente (Función de inserción de lírica)

  1. Seleccione todas las notas cuyas letras quiera cambiar.
  2. Ingrese las letras cambiadas en “Lírica / Lyric”(2). (El procedimiento 1 y 2 puede invertirse.)
  3. Presione el botón de sustitución de letra (3), las letras se cambiarán todas a la vez.

Atención 1: Este método no funcionará con los silencios seleccionados. Si se seleccionan silencios junto con las notas, los silencios serán evadidos y la inserción de notas continuará con las notas que se encuentren a la derecha de los silencios.

Image031

 

Atención 2: Si el número de letras a ingresar es mayor a las notas seleccionadas en la pantalla de piano, las letras equivalentes a la cantidad de notas seleccionadas no serán reemplazadas. Sin embargo, puede marcar la opción “Inserción de letras no limitada por el rango de selección / Lyrics insertion not limited by region / 歌詞流し込み時に選択範囲制限を行わない” en la pestaña “General / 全般” de la pantalla “Opción / Option / オプション”, haciendo eso podrá exceder de las notas seleccionadas para reemplazar las demás notas.

Image032

 

 

Referencia. Cómo cambiar fácilmente entre agudos, graves, etc.

Seleccione una nota para cambiar el sonido y haga clic mientras mantiene presionada la tecla Shift. Aparecerá una lista de los diferentes tipos de sonido grabados. Al seleccionar el sonido deseado cambiará la nota.

Image033

*Consulte la sección 13-2 para saber cómo cambiar varias notas a la vez utilizando la función SurffixBroker.

 

2-11. Cómo cambiar el volumen.

Tutorial UTAU Español 2-11 ¡Cómo cambiar el volumen!

Tutorial UTAU Español 2-11 ¡Cómo cambiar el volumen!

Presione el botón “~” en la parte inferior izquierda de la pantalla o desde el menú “Vista (V) / View (V) / 表示

(V)” elija la opción “Mostrar curvas de tono (H) / Show Pitch Curves (H) / 曲線を表示 (H)”. Está función mostrara la curva de tono, envolvente y el volumen de las notas. Seleccione la nota o las notas a las que le quiera modificar el volumen, cuando el cursor se convierta en una flecha bidireccional que apunta arriba y abajo, arrastre cualquiera de las notas de su selección hacia arriba o hacia abajo hasta llegar al volumen deseado. (El volumen predeterminado es de 100. El volumen se muestra encima de las notas.)

Image034

 

Image035

 

Image036

También puede ajustar el volumen de una o varias notas en “Propiedades de la región / Region Property / 選択部分のプロパティ” que se encuentra en el menú “Editar (E) / Edit (E) / 編集 (E)” o dando clic derecho en la selección y yendo a “Propiedades / Property”. Ingrese directamente en el cuadro “Intensidad / Intensity / 音量” o puede dar clic a las flechas que se encuentran a lado del recuadro de volumen hasta elegir el volumen deseado. Para aplicar los cambios presione “Ok”.

Image037

 

 

 

Cómo cambiar el volumen de varias notas en decibeles. (Función de Volumen)

Seleccione todas las notas a las que les desea cambiar en volumen, luego vaya al menú “Herramientas (T) / Tools (T) / ツール (T)”, luego diríjase a “Herramientas integradas (U) / Built-in tool (U) / 組み込みツール (U)” y seleccione “Funcionalización de Volumen / VolumeFunctionizer” para abrir su pantalla, misma que tendrá una barra deslizante que podrá mover hacia la derecha o izquierda según su agrado o puede cambiar los decibeles ingresando la cifra, para realizar los cambios, presione “Ok”.

Image038

 

 

 

2-12. Para deshacer / rehacer los cambios.

Rehacer los cambios!

Rehacer los cambios!

Si desea deshacer una acción, desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Deshacer (U) / Undo (U) /

を元に戻す (U)” o presione las teclas “Ctrl” y “Z” al mismo tiempo. Para rehacer un cambio, desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Rehacer (Y) / Redo (Y) / をやり直す (Y)”

Nota: Si no se ha deshecho una acción, la opción de rehacer no estará disponible.

Image039

 

2-13. Para cambiar y usar otros bancos de voz.

Tutorial UTAU Español 2-13 ¡Para Cambiar y Usar otros Bancos de Voz!

Tutorial UTAU Español 2-13 ¡Para Cambiar y Usar otros Bancos de Voz!

Nota: Primero deberá descargar e instalar un banco de voz que no sea el predeterminado.

Desde el menú “Proyecto (P) / Proyect (P) / プロジェクト (P)”, seleccione “Propiedades del proyecto (R) / Proyect Property (R) / プロジェクトのプロパティ (R)”.

Image040

 

Se abrirá la pantalla “Configuraciones del proyecto / Proyect Configuration / プロジェクトの設定”. Seleccione el nombre del archivo de sonido que quiera usar desde el menú desplegable “Banco de Voz / Voice Bank / 原音ファイルセット” y presione “Ok”.

Image041

 

*Al hacer clic en la esquina superior izquierda de la pantalla “Configuraciones del proyecto / Proyect Configuration / プロジェクトの設定” en “Voces (G) / Voices (G) / 原音 (G)” y luego pasando el cursor en “Seleccionar (S) / Select (S) / 選択 (S)” puede elegir la voz deseada.

Image042

 

 

Si el nombre del banco de voz que se desea usar aparece en la pantalla del UTAU junto con su imagen, el cambio de banco de voz fue realizado correctamente.

Image043

 

*También puede cambiar el banco de voz, arrastrando la carpeta del banco de voz, desde la ubicación donde se instaló la voz, hasta la pantalla principal de UTAU.

Image044

 

2-14. Para visualizar la pantalla a 3-beats.

Tutorial UTAU Español 2-14 ¡Para visualizar la pantalla a 3 beats o 4 beats!

Tutorial UTAU Español 2-14 ¡Para visualizar la pantalla a 3 beats o 4 beats!

Desde el menú “Vista (V) / View (V) / 表示 (V)” se puede cambiar la visión predeterminada de “[4/4-beat (4)] /

[4拍子]” a  “[3/3-beat (3)] / [3拍子]”,  seleccionando esas opciones.

Nota: La configuración de “[3/3-beat (3)] / [3拍子]” no se guarda en la configuración del UST, así que, cada que cierre y abra el programa, deberá volver a configurar esta opción.

Image045

 

2-15. Cómo mover una nota horizontalmente.

Tutorial UTAU Español 2-15 ¡Cómo mover una nota horizontálmente!

Tutorial UTAU Español 2-15 ¡Cómo mover una nota horizontálmente!

Es posible mover una nota horizontalmente una por una para cambiarla de posición. Solo arrastre la nota a la

derecha o a la izquierda hasta la posición deseada.

Image046

 

2-16. Alinear la longitud de las notas. (Cuantificación.)

Tutorial UTAU Español 2-16 ¡Alinear la longitud de las notas (Cuantificación)!

Tutorial UTAU Español 2-16 ¡Alinear la longitud de las notas (Cuantificación)!

Algunos MIDI que son importados a UTAU están fuera de tiempo o la duración de las notas es errada.

Usando la función “Cuantificar / Quantize / クオンタイズ”, puede ajustar el tempo y la longitud de las notas fácilmente mediante una operación simple.

Cómo usar la función Cuantificar / Quantize / クオンタイズ

Si selecciona todas las notas cuya longitud desea alinear primero (pueden seleccionarse todas las notas presionando las teclas “Ctrl” y “A” al mismo tiempo) y luego haga clic en “Cuantificar (Q) / Quantize (Q) / クオンタイズ (Q)” desde el menú “Editar (E) / Edit (E) / 編集 (E)”, y en la pantalla “Configuración de la unidad de Cuantificación / Quantization unit setting / クォンタイズ単位の入力” ingrese la unidad de Cuantificación y luego presione “Ok”.

Cómo unidad de Cuantificación de las notas, utilice aproximadamente la mitad de la nota más corta utilizada en la canción. Por ejemplo, dado que las octavas son las notas más cortas en la música de la imagen a continuación,  ingrese “120” para la longitud de la semicorchea. (El cálculo se puede hacer dividiendo con una negra = 480 como criterio, y ya que la semicorchea vale ¼ de negra, la ecuación se convierte en 480 / 4 = 120)

Image047

 

2-17. Para eliminar silencios cortos.

Tutorial UTAU Español 2-17 ¡Para eliminar silencios cortos!

Tutorial UTAU Español 2-17 ¡Para eliminar silencios cortos!

Muchas veces al importar VSQ del programa VOCALOID al UTAU, aparecen silencios cortos entre nota y

nota que no deberían estar.

Selecciona todas las notas y silencios (pueden seleccionarse todas las notas presionando las teclas “Ctrl” y “A” al mismo tiempo), luego desde el menú “Editar (E) / Edit (E) / 編集 (E)” elija “Remover silencios (R) / Remove rests (R) / 休符の除去 (R)”, aparecerá la pantalla “Remover silencios por debajo del valor de entrada / Remove rest shorter than entrance value / 入力値以下の休符を除去し”, ingrese la longitud de los silencios que quiera eliminar y para finalizar presione “OK”

El valor que se debe ingresar se calcula con silencio = 480 como referencia. Por ejemplo, si desea eliminar un silencio inferior o igual a 64 pulsos, eso es igual a 1/16 del silencio, por lo tanto la ecuación es la siguiente 460 / 16 = 30, ingrese ese resultado.

Image048